I suggest you ...

Make auto correct an option.

We sometimes want to type in company names in all caps and Spectra used to let us do so but now it auto corrects it to have only the first letter capitalized. IBM should not be Ibm.

7 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Turville PhotographyTurville Photography shared this idea  ·   ·  Admin →

    3 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Ahmed IsmailAhmed Ismail commented  · 

        This is a HUGE pain in the neck. A simple "on/off" toggle in the Preferences would be a blessing.

        The same thing goes for the program taking you to the zip code from the address rather than allowing the person inputting to type the information without having to constantily monitor the screen.

        It's nice to have the bells and whistles, but they really slow down input.

      • Anonymous commented  · 

        Similarly I don't seem to be able to have a client's name as consecutive capitals, it autocorrects the second letter to lower case. The workaround is to insert a space between letters but that is not always appropriate.

      Feedback and Knowledge Base